Best answer

Trying to connect Wordpress to Zapier, getting an "Error parsing response" error



Show first post

148 replies

add me too please. it was working 3 4 days before but when I upgrade security of wordpress its disconected .

Userlevel 7
Badge +7

@fas31 - I have added you as an impacted user so that you will receive an email with any updates!

Hi, I’m also getting this problem. Can you please assist?

Userlevel 7
Badge +7

@Dawn V. sorry you are encountering this! You have been added and will receive updates via email.

Hi, I’m also getting this problem. Can you please add me as an impacted user?

Userlevel 7
Badge +7

@District Photography UK - sure thing, you have been added as well!

@hknaltunok @Kosta @aronverhoeven - you all have been added as impacted users and will receive updates via email!

 

@Liz_Roberts - Please can you add me as an impacted user as well? I’d like to be updated on this too.

Userlevel 7
Badge +7

@hknaltunok @Kosta @aronverhoeven - you all have been added as impacted users and will receive updates via email!

Same problem for me…

 

 

I am having the same error:

 

PLEASE HELP! I am on a tight delivery date and this dependency is stopping the hole execution of the project!

Hi, I have the same issue as others. I get the same error when I try to reconnect my wordpress account.

Userlevel 7
Badge +7

@Milad sorry you are running into an error here! 

I’m not certain that this is the same bug mentioned on this thread or perhaps something else.

I’m happy to add you to this bug report but would suggest reaching out to our Support team so that they can determine if this is the same bug or potentially something they can help troubleshoot!

Hi there,

I am attempting to integrate Zapier with my wordpress, however I am receiving the following error (similar to what everyone else on this thread is receiving) below.

 

authentication failed: Error parsing response. We got: "<!doctype html> <html lang="en-US" class="no-js"> <head> <!-- Meta Tags --> <meta http-equ"

 

Is this a bug on the Zapier side or is there a way that I can fix this?

Userlevel 7
Badge +7

Hi @jdamar - I have added you as an impacted user so that you will receive an email once there is an update!

Userlevel 1

Hi!,

Here the same issue, I see in the console that the issue is on https://zapier.com/api/v3/auths/{id-app}/test

I need connect this with wordpress and cvent, cvent connect successfully but wordpress do not :sob:

 

Userlevel 7
Badge +7

@Tere I have added you as an impacted user as well so that you will be notified once there is an update. 

Hi,

here the same issue (wordpress 5.4.2 and zappier plugin 1.0.1)

authentication failed: Error parsing response. We got: "<!DOCTYPE html> <html style="height:100%"> <head> <meta name="viewport" content="width=device-width,"

Userlevel 7
Badge +8

@tavori and @voxin - I have added you both to the impacted users to the bug report. We’ll be in touch once there’s an update to share with you. At this time, there’s no ETA.

I have Same problem

authentication failed: Error parsing response. We got: "<!DOCTYPE html> <html style="height:100%"> <head> <meta name="viewport" content="width=device-width,"

I have the same problem:

We hit an error adding your new account authentication failed: Error parsing response. We got: " <html> <head> <meta http-equiv="X-UA-Compatible" content="IE=edge"> " Make sure you click "Allow" or "Accept" on the permission popup Double check your Account has the correct permissions Check out our help docs for more information

 

Userlevel 7
Badge +10

MOD NOTE (5/13/2021)

As one of our astute Community members pointed out in a reply, changing permalinks should be approached with caution and consideration. The suggestion is offered as one thing that others have found to solve their problem. WP Explorer has a guide to changing permalinks without breaking your WordPress site.

Hi @Wahwah!

The error you shared usually pops up when a bad plugin was installed. For more information, take a look here: https://zapier.com/help/doc/common-problems-wordpress.

The best option is to disable recent plugins to see if you can get things to work. If that doesn’t help there’s something else you can try. Apparently the permalinks can sometimes cause trouble. To fix, switch the format to one other than the default:


6f92d197bd7f8d7dbfddfa13138be2b0.png
(view larger)

 

In your case, @jphorn, that error message does appear to match one that’s come up recently with a few users. We’ve got an issue logged on our end, and I have added you as an affected user. That way, when it’s solved you’ll receive an email notification. To be absolutely sure that it’s the same issue, your best bet will be to contact our Support team here, as they’ll be able to dig into your account and detailed logs to see if everything lines up.

Userlevel 7
Badge +9

Hello! This might be one for support in that case. I will flag it to the team. Hang tight!

Userlevel 2
Badge

I am seeing this error as well. Latest Zapier for WordPress plugin (1.1) and WordPress 5.5. 

We hit an error adding your new account
authentication failed: Error parsing response. We got: " <html> <head> <meta http-equiv="X-UA-Compatible" content="IE=edge"> "

Make sure you click "Allow" or "Accept" on the permission popup
Double check your Account has the correct permissions
Check out our help docs for more information

 

Reply