Best answer

The module entry could not be sent to Zoho CRM.

  • 29 April 2020
  • 2 replies
  • 167 views

Hello I set up the Zapier between CallRails and Zoho CRM
Connected first my ZOHO CRM account on the My Apps tab, and it was a success.

 

Moving forward, my Call Rail was good and now, I filled up all the required fields on the Create/Update Module Entry in Zoho CRM when the CallRail was triggered and I tried to test the integration and I got an error that says.

I checked back the Customize Modules Entry tab and the Module field was already has a value which is Leads and there were no api_name fields on the options but still, I got the same issue

 

How can I solve this problem any help? Thank you in advanced.

 

icon

Best answer by Liz_Roberts 15 June 2020, 17:44

Hi @Primeview ,

Circling back as I see Lauren from Support suggested selecting the“ 'Remove Extra Fields'” option from your Action step to help here. 

Please let us know if that did the trick or if you are still encountering any additional issues!

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +7

Hi @Primeview ,

Thanks for reaching out! I am escalating this to Support as they will be able to dive into your specific configuration and see what the issue may be here. 

Sit tight- someone will be in touch just as soon as they can!

Userlevel 7
Badge +7

Hi @Primeview ,

Circling back as I see Lauren from Support suggested selecting the“ 'Remove Extra Fields'” option from your Action step to help here. 

Please let us know if that did the trick or if you are still encountering any additional issues!