Question

testing error: Error parsing response. We got: ""

  • 24 August 2020
  • 20 replies
  • 294 views

Userlevel 1

HI, 

Im trying to set up a zap for outlook to zoho CRM. 

After setting up the zap i got the following error: 

Error parsing response. We got: ""

 

does anyone have a solution for me?

 

thank you in advance.

 


20 replies

Userlevel 1
Badge

In my case this was solved by returning a json like this: 

{
  "sessionKey": "tokegenerated"
}

 

I can’t find the solution for:  Error parsing response. We got: ""

 

@nicksimard @jesse 
Hi, I have a similar issue and would like resolution asap please.

Setup a WooCommerce to Zoho CRM (order in woocommerce create a contact in Zoho crm) Zap and test error: 

Error parsing response. We got: ""

Why is it? And how do we fix it asap? 

 

cheers

Userlevel 7
Badge +10

Hi @Oleh!

It looks like you’ve contacted our Support team and they sent you a response with some instructions :) Please respond to that message, since our Support team will have more access to your Zaps, our logs, etc.

Userlevel 7
Badge +7

Hi @Seventh Media ,

Thanks for reaching out! I see that Support took a look at your configuration, but it seems you had already gotten this Zap up and running (nice)!

Let us know if you’re still encountering any issues or have any further questions :relaxed:

I am getting the exact same issue...What is the solution to this?

Userlevel 7
Badge +10

Hi @crowe!

Your best bet is to get in touch with our Support team. The last person I replied to above didn’t get back to us, so I can’t see what Support determined in their case.

They’ll be able to dig into our detailed logs and check your Zaps to see what the issue might be.

Userlevel 7
Badge +10

Hi @LC CFO!

I see that you’ve written to our Support team and they have responded with some directions and also some questions. Please continue the conversation there, since they’re better able to dig into your Zaps :)

I am having this same issue and cannot figure out a solution.

Hi I have this problem! Please contact with me and help to fix it
Thanks

 

Userlevel 7
Badge +8

@Seventh Media Just checking in here! Are you able to share how you solved this with @MickSilvester? Let us know!

Hi, I am facing an issue while connecting leadfeeder with Zoho crm. 

Lead Data Error while setting up action 

 

 

Userlevel 7
Badge +7

Hi @Rub1 ,

I see that Will in Support has added you to a report as a few other folks have encountered this error. Our team will be in touch just as soon as there is an update to share!

Thank you. I still cannot use Zapier at all and would like to get a refund until the system is fixed.

Userlevel 7
Badge +10

Hi @vivekgururani,

Do you have leads in Zoho CRM? Often when we see that type of error it’s because when we try to retrieve the data, there’s nothing for us pull from. If you don’t have any leads, creating one should fix this problem for you :)

Did anyone have any luck with this? As I'm having the same issue.

 

Cheers

 

Userlevel 1
Badge

Hello @ChrisMasters  how can I help you with this?

Userlevel 7
Badge +7

@Rub1 - I’m so sorry to hear that. You can reach out to our Support team here with any refund requests. 

Userlevel 1
Badge

Hello, has this issue been solved?

Userlevel 1
Badge

I'm having the debug log, any help will be appracieted

Error parsing response. We got: ""d89a96a3-c7a5-450b-94b3-f1e2c796d63b" <script type="text/javascript" id="debugbar_loader" data-tim" What happened (You are seeing this because you are an admin): Starting POST request to https://reborncabinets.herokuapp.com/api Received 200 code from https://reborncabinets.herokuapp.com/api after 461ms Received content ""d89a96a3-c7a5-450b-94b3-f1e2c796d63b" <script type="text/javascript" id="debugbar_loader" data-tim" Error parsing response. We got: ""d89a96a3-c7a5-450b-94b3-f1e2c796d63b" <script type="text/javascript" id="debugbar_loader" data-tim" Console logs: Stack trace: SyntaxError: Error parsing response. We got: ""d89a96a3-c7a5-450b-94b3-f1e2c796d63b" <script type="text/javascript" id="debugbar_loader" data-tim" at Object.input.z.request.then.then.resp (/var/task/node_modules/zapier-platform-core/src/execute.js:27:31) at bound (domain.js:402:14) at Object.runBound (domain.js:415:12) at Object.tryCatcher (/var/task/node_modules/bluebird/js/release/util.js:16:23) at Promise._settlePromiseFromHandler (/var/task/node_modules/bluebird/js/release/promise.js:517:31) at Promise._settlePromise (/var/task/node_modules/bluebird/js/release/promise.js:574:18) at Promise._settlePromise0 (/var/task/node_modules/bluebird/js/release/promise.js:619:10) at Promise._settlePromises (/var/task/node_modules/bluebird/js/release/promise.js:699:18) at _drainQueueStep (/var/task/node_modules/bluebird/js/release/async.js:138:12) at _drainQueue (/var/task/node_modules/bluebird/js/release/async.js:131:9) at Async._drainQueues (/var/task/node_modules/bluebird/js/release/async.js:147:5) at Immediate.Async.drainQueues [as _onImmediate] (/var/task/node_modules/bluebird/js/release/async.js:17:14) at runCallback (timers.js:705:18) at tryOnImmediate (timers.js:676:5) at processImmediate (timers.js:658:5) at process.topLevelDomainCallback (domain.js:126:23)

Reply