Best answer

Required field missing

  • 15 April 2020
  • 1 reply
  • 114 views

I’m receiving the following error message when attempting to complete setup and yet the field is filled in when I review and the Zap itself works when you test it. I just can’t productionize it because of the error:

We’re having trouble loading 'List' data in step 2 - hide details

Required field "board" (board) is missing.

 

Does anyone know how to fix this?

icon

Best answer by nicksimard 16 April 2020, 22:19

Hi Marcus,

Based on what you’re describing, it sounds like you’re using a Trello action. Is that right?

If so, you’ve likely tried to select a list from the dropdown before having selected a board. Since the board field is required in order to then pull in the associated lists, you aren’t able to pick a list before you specify the board.

Can you confirm whether that’s the case, and if you’re able to resolve this by first choosing the board? If you’re referring to a different app altogether, please let me know!

View original

This topic has been closed for comments

1 reply

Userlevel 7
Badge +10

Hi Marcus,

Based on what you’re describing, it sounds like you’re using a Trello action. Is that right?

If so, you’ve likely tried to select a list from the dropdown before having selected a board. Since the board field is required in order to then pull in the associated lists, you aren’t able to pick a list before you specify the board.

Can you confirm whether that’s the case, and if you’re able to resolve this by first choosing the board? If you’re referring to a different app altogether, please let me know!