Best answer

Previously functional zaps are returning intermediate value error

  • 31 March 2020
  • 2 replies
  • 212 views

Hello.

Over the past few days, I’ve noticed some of my previously functioning Zaps are returning a (intermediate value)(intermediate value)(intermediate value).match is not a function (throttled) error after minor adjustments are made.

These are adjustments to steps involving google docs.  These steps work fine in other Zaps.  It’s only when rerunning steps to make sure everything is still functioning smoothly that I see the errors.  This error has occurred in multiple Zaps.

Has anyone else experienced this error?  Any ideas on resolving it would be appreciated.

Thanks!

icon

Best answer by steph.n 9 May 2020, 03:10

Hi @kaisaj - Thank you for the patience! It’s been a while since this topic had any update, but I wanted to share the answer you received:
It looks like this is a bug and has been reported to our team for further investigation. Your name has been added to be informed the first instance that we have an update to share or if there’s a fix. 

Thanks!

View original

This topic has been closed for comments

2 replies

Userlevel 7
Badge +8

Hi there @kaisaj - Thanks for letting us know about this issue you’re experiencing. To better assist you, I’ve filed an escalation to Support so we can find out what that error means for your Zap.

Thanks and stay tuned!

Userlevel 7
Badge +8

Hi @kaisaj - Thank you for the patience! It’s been a while since this topic had any update, but I wanted to share the answer you received:
It looks like this is a bug and has been reported to our team for further investigation. Your name has been added to be informed the first instance that we have an update to share or if there’s a fix. 

Thanks!