Best answer

Office 360 gives errors but then it wrks fine.

  • 6 March 2020
  • 4 replies
  • 155 views

Userlevel 1

Screen Shot 2020-03-06 at 10.01.16 AM.pngdoes anyone else get these errors with office 365? the account is connected and tested an this still keeps comingg up. u cant save the zap when this shows up but its every single time. I know there are issues with the token. Can anyone shed light on this? The zap isnt even live, its in beta but this keeps coming up.


icon

Best answer by jesse 11 March 2020, 04:13

Hey @Slaggy just wanted to follow-up here! It looks as though our support team replied to you to say they cleared out the errors and that we no longer see them appearing on our end. Can you confirm if you're still running into issues on your end or not?

Let us know - we want to make sure you're good to go here!


View original

This topic has been closed for comments

4 replies

Userlevel 1

If I click 'edit here' it goes to that step and runs it no problem every single time. I'm not even sure how it would be trying to connect when I am not feeding the data thru my form. I'm the only one using it.


Userlevel 7
Badge +11

Hi @Slaggy!

You'll sometimes see that message if you've made an edit to the Zap and need to retest the step. You said that the account is connected and tested, but could I ask if you retested the Office 365 step? That's the 'Send Data' part of the step.


Userlevel 1

When we go to the step, there is nothing wrong with it. The records go through and it all works. Its the errors that keep coming and occasionally prevent saving. We just go to the dashboard to turn it on at this point as a workaround. The MS Office App is buggy.


Userlevel 7
Badge +8

Hey @Slaggy just wanted to follow-up here! It looks as though our support team replied to you to say they cleared out the errors and that we no longer see them appearing on our end. Can you confirm if you're still running into issues on your end or not?

Let us know - we want to make sure you're good to go here!