Best answer

Ninja Forms to Excel - checkbox list showing up with no spaces


Hi, I have a Ninja Form connected to an Excel doc and Zapier is adding new submissions as a new row. Works great! I added a checkbox list in Ninja and the data is coming through but there is no space between the selected checkbox list items.

For example, someone would choose [] Strategic Project Planning, and [] Dedicated Newsletter

But it comes through as: strategic-project-planningdedicated-newsletter

I’m fine with the lower case and the hyphens, but does anyone know if a way to get two items with a space between them: strategic-project-planning dedicated-newsletter

Thanks

icon

Best answer by bsymonds 13 May 2022, 21:15

View original

2 replies

I found a solution. In Ninja you can turn on Developer Mode. When you go in to edit the Checkbox List, you now have access to the Value that gets exported by Zapier, (eg strategic-project-planning). I just added a space in front of the value. The space is exported with the rest of the characters.

 

Hope that helps someone 

Userlevel 7
Badge +8

@bsymonds Super glad you were able to find a solution here and grateful that you came back to this thread to share it with the rest of our community! 🙌

Reply