Question

New member in Mighty Network -> new/update lead


Hello,

I'am trying to zap Mighty Network with Zoho CRM to upload the leads to Zoho CRM.

To test Zoho CRM, you need to search for a lead (it'll search for e-mail) and if a lead doesn't exist, it'll create a new lead. I've done what's asked, input the token and linked all fields etc. However I get to “Send Data" step (test)  and get an error message:

 

Bargle. We hit an error searching for (or creating) a lead.

Error parsing response. We got: ""

 

 

I've Free Plan, now with 7 day Trial (with Premium Features).

 

 I don't know how to fix this, please help.

 

Thank you!


This topic has been closed for comments

4 replies

Userlevel 7
Badge +10

Hi @littlebubbles 

It’s very likely one of the fields is input in the wrong format. Can you show us a screenshot of how you have all the fields mapped?

Thanks!

Im getting the same issue can you please check on this?

Userlevel 7
Badge +7

Hi @littlebubbles @izzy2k ,

 

I have created a trial account on Zoho CRM and tested this out. However, I wasn't able to re-produce your problem and got the data I wanted.

Could you share the details of your Zap section “Customize Module Entry” ? Also maybe share what you have in Zoho CRM as email and what you are trying to look for. 

Let me know!

 

~Bjorn

Userlevel 7
Badge +8

Hey @littlebubbles and @izzy2k!

Looks like this may be happening because of a deprecated step:

3272a4854161191a67eb567f8420b2d0.png

Could you try and update the Zap to use the Find or Create if None is Found step instead? Let us know if that worked out for you!