Question

Need help with Connecting Teachable

  • 27 March 2020
  • 7 replies
  • 72 views

Userlevel 2

When trying to send the test data it shows the “403 Unauthorized” Error. 


This topic has been closed for comments

7 replies

Userlevel 7
Badge +7

Hi @Sarhan ,

Thanks for reaching out- sorry you are running into this error!

It sounds like you may need to adjust your Teachable permissions or reconnect your app. This article will help guide you through both of these steps:

https://zapier.com/help/troubleshoot/errors/fix-not-authenticated-or-unauthorized-errors-in-zaps

If you are still encountering an error, please let us know and we’ll be happy to dig deeper!

Userlevel 2

I’ve followed all the steps mentioned in the troubleshooting but it still doesnt send the data through

 

Userlevel 2

@Liz_Roberts Will i be getting a solution?

Userlevel 7
Badge +7

Hi @Sarhan ,

Thanks for the update- sorry you are still encountering this issue!

To help us dig deeper, can you confirm where you are seeing the error. Is it in the Teachable step or in another app you are trying to connect with Teachable? I ask as there is a current bug with Instamojo + Teachable that is causing 403 errors. 

I’ll be on the lookout for your response- keen to get this sorted for you!

Userlevel 2

I am seeing the Error in the teachable step when i am trying to send the test data through. 

Userlevel 7
Badge +7

Thanks for confirming @Sarhan !

I suspect you may be encountering a different bug. Escalating to Support so they can take a look at your specific Zap and get you squared away! They will be in touch shortly!

Userlevel 7
Badge +8

@Sarhan - It’s been a while since we heard from you, but wanted to check in to see if the solution we sent to you worked to resolve this issue:


Those errors usually mean that there is an issue with the authentication of the app. Could you please retry connecting the app here - https://zapier.com/app/connections?

 

Let us know if you still need help in this area!