Best answer

My zapier can't seem to find a sample

  • 30 March 2020
  • 4 replies
  • 25 views

Userlevel 1

Hello, I keep receiving this error: 

 

 

icon

Best answer by Danvers 31 March 2020, 15:44

​It can be tricky getting samples for webhooks as it relies on a sample being sent while the Zap is looking for a sample; it wont always fallback on an existing item. 

​Could I trouble you to try the following:

  1. ​​Get the sample page in the Zap ready to look for samples
  2. Go to your the app that’s sending the webhook and get ready to send the hook
  3. Go back to the Zap and click the Get More Samples button
  4. ​Immediately go back to your trigger app and send the webhook. 


​​Could you give that a go and let us know how you get on?

View original

This topic has been closed for comments

4 replies

Userlevel 7
Badge +10

Hi @Ferroudja

What service is sending data to your webhook? And are you sure it’s sent at least one item prior to you setting up this zap?

Userlevel 7
Badge +11

​It can be tricky getting samples for webhooks as it relies on a sample being sent while the Zap is looking for a sample; it wont always fallback on an existing item. 

​Could I trouble you to try the following:

  1. ​​Get the sample page in the Zap ready to look for samples
  2. Go to your the app that’s sending the webhook and get ready to send the hook
  3. Go back to the Zap and click the Get More Samples button
  4. ​Immediately go back to your trigger app and send the webhook. 


​​Could you give that a go and let us know how you get on?

Userlevel 7
Badge +8

Hey @Ferroudja, were you able to run through the steps Danvers provided in their previous reply to you? 

 

Let us know - we want to make sure you’re good to go here!

Userlevel 1

yes, was able to get it to work! thank you so much!