Question

Magento (Community) 2.4 Connection Issue

  • 19 October 2021
  • 3 replies
  • 26 views

I am trying to connection Magento 2.4  Community version with Zapier. It throws error, I checked the help document but everything referring to Magento 1. The screenshot in help document probably is magento 1. 

 

Does Zapier works with Magento 2.4 ?. 

 

When I try to connect, its asking for Full Domain, Api User, Api Key. I am entering the full domain Consumer Key, Consumer Secret. There is no api user & api key in magento 2.4 community version. I get an error authentication failed: syntax error: line 1, column 0

 

 


3 replies

Apology it worked 

Userlevel 7
Badge +9

Thanks for letting us know, @Rama! :)

I’m so glad to hear you were able to connect to Magento in the end. Did you need to change any settings at all in order to get it to work?

@rama what did u changed to get it working in magento 2.4 ?

Reply