Best answer

Leadpages Form to Zoom Webinar Registration


I am currently trying to set up a Zapier for when a registration completes the form on the leadpages pop up to then sign up for a Webinar on Zoom. 

 

The form that I have created in leadpages includes email and first name: 

FORM IN LEADPAGES​​​​

Then when I go to zapier this is the form that comes up:

LEADPAGES FORM IN ZAP 

 

This is causing me issues when trying to set up the Zoho part of it as it saying there is no ‘FIRST NAME’ (see below)

 

Can someone please help how I can edit the ‘New Form Sumbission in Leadpages’ section to include a first name?

 

Thank you in advance! Ive been working on this for 2 days!!

icon

Best answer by Danvers 3 April 2020, 12:57

Hi @4LC! Thanks for your question and for the screenshots, they’re really helpful.

 

I can see that the ‘Firstname’ field has a grey Zapier logo in front of it, where we’d normally see the LeadPages logo. We usually see this where a field was added and then the trigger step was changed (eg the trigger was changed, or even the name of a field coming from the sample). 

 

To fix this:

  1. Go to the trigger ‘Find Data’ section and get a new sample. Make sure that you then select that sample by clicking on it.
  2. In the Zoom step, click on the First Name field again and select the first name field from Lead Pages. 

The first name should then have the new test data, and you’ll see the LeadPages logo, rather than the greyed out Zapier logo. 

View original

This topic has been closed for comments

2 replies

Userlevel 7
Badge +10

Hi @4LC 

It’s odd - the name field should be coming through!

I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.

Sit tight, and someone will contact you soon.

Userlevel 7
Badge +11

Hi @4LC! Thanks for your question and for the screenshots, they’re really helpful.

 

I can see that the ‘Firstname’ field has a grey Zapier logo in front of it, where we’d normally see the LeadPages logo. We usually see this where a field was added and then the trigger step was changed (eg the trigger was changed, or even the name of a field coming from the sample). 

 

To fix this:

  1. Go to the trigger ‘Find Data’ section and get a new sample. Make sure that you then select that sample by clicking on it.
  2. In the Zoom step, click on the First Name field again and select the first name field from Lead Pages. 

The first name should then have the new test data, and you’ll see the LeadPages logo, rather than the greyed out Zapier logo.