Question

Jotform fields are empty

  • 25 March 2020
  • 7 replies
  • 189 views

Userlevel 1

My Jotform form submissions are not showing any data in the fields. They are fully populated in Jotform.

Anyone have any idea why this is happening?


This topic has been closed for comments

7 replies

Userlevel 1

This is what it looks like in Zapier. That submission ID has all the fields populated in Jotform.

Userlevel 7
Badge +8

Hello @Marcus_S - Thanks for writing in! Happy to help here.

By chance, do you use the HIPPA compliance setting in your Jotform account? If so, there’s an issue that raises if you do not enable HIPPA compliance in your settings. https://www.jotform.com/help/500-How-to-upgrade-to-HIPAA-Compliance - Could you give these steps a try and let me know if that helped you?

Thanks!

Userlevel 1

@steph.n I do not use the HIPPA compliance setting.

It costs $39 per month. And we don’t need it as we don’t collect any medical information.

Userlevel 1

So now I am able to connect JotForm and populate the data thanks to some assistance from the JotForm forum. I had to completely disable and reconnect JotForm.

Now I need to send the task to ClickUp, I’m on the last step “Testing the Action” but I’m getting an internal server error. Is this on Zapier’s end, ClickUp’s end, or is this something I need to fix in my Zap’s settings?

Hello @Marcus_S - Thanks for writing in! Happy to help here.

By chance, do you use the HIPPA compliance setting in your Jotform account? If so, there’s an issue that raises if you do not enable HIPPA compliance in your settings. https://www.jotform.com/help/500-How-to-upgrade-to-HIPAA-Compliance - Could you give these steps a try and let me know if that helped you?

Thanks!


In reference to this quote, we are using HIPPA settings in Jotform and I am wondering if there are settings on Zap’s side that need to be set or if those settings are all on Jotforms side.  Is there an issue with reading data if it is a HIPPA compliant field?

Thanks

IT

Userlevel 1

Hello @Marcus_S - Thanks for writing in! Happy to help here.

By chance, do you use the HIPPA compliance setting in your Jotform account? If so, there’s an issue that raises if you do not enable HIPPA compliance in your settings. https://www.jotform.com/help/500-How-to-upgrade-to-HIPAA-Compliance - Could you give these steps a try and let me know if that helped you?

Thanks!


In reference to this quote, we are using HIPPA settings in Jotform and I am wondering if there are settings on Zap’s side that need to be set or if those settings are all on Jotforms side.  Is there an issue with reading data if it is a HIPPA compliant field?

Thanks

IT

@steph.n They cleared my cache, and I had to reconnect Jotform again on my end.
That got it to work.

Userlevel 7
Badge +8

Hello @Marcus_S - Thanks for writing in! Happy to help here.

By chance, do you use the HIPPA compliance setting in your Jotform account? If so, there’s an issue that raises if you do not enable HIPPA compliance in your settings. https://www.jotform.com/help/500-How-to-upgrade-to-HIPAA-Compliance - Could you give these steps a try and let me know if that helped you?

Thanks!


In reference to this quote, we are using HIPPA settings in Jotform and I am wondering if there are settings on Zap’s side that need to be set or if those settings are all on Jotforms side.  Is there an issue with reading data if it is a HIPPA compliant field?

Thanks

IT

 

Hi there, please let me know if you’re still experiencing this issue after you’ve set your Jotform configuration. We’ll escalate in order to investigate further if you’re still experiencing trouble. Thanks!