Question

Integration between leadpages and active campaign


Hello when I use Zap as an integration of a leadpages ebook, where people have to fill in their Emailadress and their first name, then the email integration often shows not in all integration but in some the following error message (422):

 

The app returned "Contact could not be added.". This can occur if the information entered into a field is not in the correct format. Double-check that you are using the correct format for entering values into a field.  What does this mean? What can I do to avoid this in the future? And how can I fix the problem for other ZAPS that it does not happen again?   With kind regards, Janine

 

[EDIT: This post was edited by a moderator to remove personal information. Please be careful not to share private information as this is a public Community.]


This topic has been closed for comments

2 replies

Userlevel 7
Badge +10

Hi there,

The most common things I would check for in these cases:

Are there any extra spaces in the email address that you’re trying to send to ActiveCampaign, like at the end? You can quickly check this in Task History by triple-clicking on the email address in the Data In tab of ActiveCampaign. If you see an extra space selected at the end, that would indicate that you’re sending something that they can’t process.

If that’s not the case, please let me know and I can escalate this to our Support team so they can dig into your Zaps, our internal logs and see if maybe you’re being affected by a bug. 

Userlevel 7
Badge +10

Hi @JDiehl!

I just wanted to check in with you to see if you’d managed to get things working, or whether you could still use some help here. Please let us know :)