Best answer

How to stop automated special characters encoding in http request

  • 21 March 2020
  • 1 reply
  • 93 views

Hi,

I need to stop automated special characters encoding in URL just like what i can do in insomnia.

The reason is the url params is getting encoding for RQL and that is getting invalid.

 

icon

Best answer by steph.n 31 March 2020, 00:45

Hi @sousen - Thanks for writing to us today. We escalated your question to support and we answered in the last hour. For transparency, here’s the answer in case anyone else is looking for this:

Thanks for reaching out here. We talk about encoding in this part of our docs:
https://github.com/zapier/zapier-platform/tree/master/packages/cli#http-request-options

If that doesn't help, let us know what app and what trigger/action you are using and we can take a look.

View original

This topic has been closed for comments

1 reply

Userlevel 7
Badge +8

Hi @sousen - Thanks for writing to us today. We escalated your question to support and we answered in the last hour. For transparency, here’s the answer in case anyone else is looking for this:

Thanks for reaching out here. We talk about encoding in this part of our docs:
https://github.com/zapier/zapier-platform/tree/master/packages/cli#http-request-options

If that doesn't help, let us know what app and what trigger/action you are using and we can take a look.