Best answer

Getting error with Hubspot triggers

  • 10 June 2020
  • 1 reply
  • 76 views

Userlevel 1

When I try to set up a Zap with a hubspot trigger, I get a “Disallowed selected_api.” error message. Looking in the JS console while I do it, there’s some errors about forbidden access to certain resources:
 

PATCH https://zapier.com/api/v3/nodes/90064915 403 (Forbidden)

fuzzyscore.js:20 Uncaught (in promise) DataPatchError: Problem updating Node. (Disallowed selected_api.)
    at new i (https://cdn.zapier.com/zapier/build/app.b759411cb1319948bd6a.js:1:178605)
    at https://cdn.zapier.com/zapier/build/app.b759411cb1319948bd6a.js:1:557882

VM656:1 GET https://zapier.com/api/v3/nodes/90064915/needs 403 (Forbidden)

 

I’m not running ad blockers, I’ve tried multiple browsers, even tried different accounts for clients to see if it’s just one of them. The error is consistent. Is this a HubSpot problem, a Zapier problem, or what?

icon

Best answer by Danvers 12 June 2020, 18:40

Hi @nik-ea, I’m sorry that you’ve been having trouble with your HubSpot Zap.

 

There have been a number of problems relating to migrating to a newer version of the HubSpot Zapier team and we’re working with the HubSpot team to get these resolved as quickly as possible. 

 

We’re hopeful that this will be resolved soon and I’m sorry for the frustration that this has caused in the meantime. 

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +11

Hi @nik-ea, I’m sorry that you’ve been having trouble with your HubSpot Zap.

 

There have been a number of problems relating to migrating to a newer version of the HubSpot Zapier team and we’re working with the HubSpot team to get these resolved as quickly as possible. 

 

We’re hopeful that this will be resolved soon and I’m sorry for the frustration that this has caused in the meantime.