Best answer

Facebook Leads to FUB

  • 14 April 2020
  • 2 replies
  • 60 views

New to Zapier and trying to set up a Zap to capture lead info for new leads from Facebook ads, or update current leads with new activity. CRM is Follow Up Boss. The Zap test seems to work fine, but when I then go to Facebook and click on an ad (or have someone on my team do that) there is no activity update in FUB. 
 

Any thoughts? Do I need to create a specific, generic form? I selected “Default” and matched up fields with the sample data it retrieved. Not sure what I’m doing wrong. :/

icon

Best answer by steph.n 28 May 2020, 01:16

Hi there @Tabatha, It’s been a while but we wanted to check back on this issue. That's great that you were able to get in touch with Laura from Zapier Support. We just wanted to make sure that we shared the possible suggestion here:

Thanks for writing in, I'm sorry to hear you are having trouble with your Zap config, let's see if we can figure this out together!

It sounds like your Zap is not triggering on new leads. Is that correct? 

Facebook lead ads can be tricky but let's give this a shot. Take a peek at this link here - https://zapier.com/apps/facebook-lead-ads/help#im-receiving-new-leads-in-facebook-but-my-zap-is-not-running. There are a few things I'll need you to check to get this one up and running.

Keep me posted on how you go and I would be happy to go from there!

View original

This topic has been closed for comments

2 replies

Userlevel 7
Badge +10

Hi Tabatha,

I see that you’ve written to our Support team and they have responded with some directions and also some questions. Please continue the conversation there, since they’re able to dig into your Zaps :)

Userlevel 7
Badge +8

Hi there @Tabatha, It’s been a while but we wanted to check back on this issue. That's great that you were able to get in touch with Laura from Zapier Support. We just wanted to make sure that we shared the possible suggestion here:

Thanks for writing in, I'm sorry to hear you are having trouble with your Zap config, let's see if we can figure this out together!

It sounds like your Zap is not triggering on new leads. Is that correct? 

Facebook lead ads can be tricky but let's give this a shot. Take a peek at this link here - https://zapier.com/apps/facebook-lead-ads/help#im-receiving-new-leads-in-facebook-but-my-zap-is-not-running. There are a few things I'll need you to check to get this one up and running.

Keep me posted on how you go and I would be happy to go from there!