Best answer

Facebook Groups - keeps asking me to Reconnect account


Userlevel 1

no matter i reconnect again and again it always said expired can u guys fix it?

icon

Best answer by Danvers 3 April 2020, 13:28

Hi everyone! As you will have seen from the email that you got from Kola, this issue has now been fixed. 🥳 Thanks so much for your patience on this!

 

@moon you mentioned that you can’t pull a new post into the trigger sample page - are you able to use the one from a day ago to create your Zap? If so, that’s the best thing to do, then you can turn on your Zap and check that everything is working as it should. If you need a more recent post so that you can set up the fields in other steps of your Zap, and you’re still having trouble getting a brand new sample then first try creating a new post at the same time that the Zap is looking for samples. IF that doesn’t work, then the best thing to do is to get in touch with the Support team at https://zapier.com/app/contact-us

View original

This topic has been closed for comments

53 replies

Userlevel 7
Badge +11

Hi @moon! I split your reply in the Unsupported Get Request FB pages post to here so that we can take a closer look, I hope that’s ok!

 

Instead of trying to reconnect the account, could you please try adding a new account? In other words, instead of clicking on the ‘Please reconnect it here’ link, us the Facebook Groups account dropdown to select the option to add a new account. Could you try adding your FB account that way and see if that helps?

Userlevel 7
Badge +10

Hi @moon 

I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.

Sit tight, and someone will contact you soon.

Userlevel 1

Same Problem here. Even adding a new account isnt helping. Deleting Facebook Groups account and adding a new one after, didnt help either.

Userlevel 1

no matter i reconnect again and again it always said expired can u guys fix it?

Hi Supporter, 

 

I have the same problem. 

Last time i have issue with Unsupported Get Request. 

 

I spend more time for this problem. 

I hope problem for trigger Facebook Group is resolve issue this soon. 

 

Thanks!

Userlevel 1

Hi @moon! I split your reply in the Unsupported Get Request FB pages post to here so that we can take a closer look, I hope that’s ok!

 

Instead of trying to reconnect the account, could you please try adding a new account? In other words, instead of clicking on the ‘Please reconnect it here’ link, us the Facebook Groups account dropdown to select the option to add a new account. Could you try adding your FB account that way and see if that helps?

 

HI Denvers,

 

This problem dont clear. 

Account is expired, Reconnect not working. 

I have this APP ZAPIER in setting of Facebook Group. 

 

Pls, help me check issue to soon. 

I can growth member with cross-posting from Group to many Facebook Page.

 

Thanks!

Userlevel 1

I have this problem too. I cannot run the zap because it has an error in facebook group account.  I tried to reconnect , delete and connect again in my apps but nothing happen, Please resolve this matter.

Userlevel 1

Same problem here. It was definitely OK a few days ago but now i’m getting that message every time. Only seems to be happening on Facebook Groups (i tried pages and these work fine)

Userlevel 1

Hi @moon! I split your reply in the Unsupported Get Request FB pages post to here so that we can take a closer look, I hope that’s ok!

 

Instead of trying to reconnect the account, could you please try adding a new account? In other words, instead of clicking on the ‘Please reconnect it here’ link, us the Facebook Groups account dropdown to select the option to add a new account. Could you try adding your FB account that way and see if that helps?

it doesn’t help

Userlevel 1
Badge

Yeah, I’ve been having the same exact issue for a few days now. When I first built a new zap and connected the account and tested, it worked fine. But only that one time when testing it. Now I get the same exact dreaded “this account is expired” issue no matter what I do. I’ve tried reconnecting within the zap, I’ve tried reconnecting, deleting, and adding it again from the zapier/apps/connections page too, same result every time. 

What’s also weird is that when I’m trying to use Chrome to connect my FB account the window closes immediately (on both mac and pc). It doesn’t close when I use safari but it simply won’t keep my FB account connected. Very frustrating. I explained all of this in an email to support and they sent me steps for literally the same thing I had already told them I had done so I replied to them with a video showing them what I’m seeing. Really hoping this can get resolved quickly! 

Userlevel 1

Same error as everyone else.
This is the response on ‘see details’ when trying to reconnect.
Facebook Pages work, youtube, twitter, twitch all work fine, it is only Facebook Groups.

Is this some kind of parser error on Zapier’s side,
or a new security that FB have slammed down on people?
Could it be related to Facebook security settings?


 

Userlevel 1

@Danvers are u still here ? the problem still not resolved yet

Userlevel 7
Badge +11

Hi @moon I’m sorry for the delay in getting back to you on this! 

 

It looks like there is a bug with connecting accounts Facebook Groups. It can show in a couple of different ways:

  1. Your Zap tells you to reconnect your Facebook Groups account. You reconnect your account and it immediately disconnects again.
  2. You try to connect your account and see an error message that looks like this:
Missing protocol/schema, make sure your URL has "http://" or "https://" at the beginning

 

@moon, @Autom8or, @Jackie Lorg, @jls, @gigsoup, @JohnOM, @sabreqld   - You are all added as affected users on the bug, which helps our team to track how many users are affected and also means that we’ll send you an email when we have an update. 

same issue

 

Userlevel 1

Same problem. Just started trial and so far not impressed.

Userlevel 2

Hi @moon I’m sorry for the delay in getting back to you on this! 

 

It looks like there is a bug with connecting accounts Facebook Groups. It can show in a couple of different ways:

  1. Your Zap tells you to reconnect your Facebook Groups account. You reconnect your account and it immediately disconnects again.
  2. You try to connect your account and see an error message that looks like this:
 Missing protocol/schema, make sure your URL has "http://" or "https://" at the beginning

 

@moon@Autom8or@Jackie Lorg@jls@gigsoup@JohnOM@sabreqld   - You are all added as affected users on the bug, which helps our team to track how many users are affected and also means that we’ll send you an email when we have an update. 

Hi @Danvers

Please add me to the affected users list. I hope it get fixed soon. Facebook Group feature is the main reason I use zapier.

Thanks,

Van

Having the exact same issue. Have done everything suggested above. Please add me to affected users. Will wait for fix. Thanks guys!

Userlevel 1

Still happening with me as well, have been trying to reconnect each day, but still not working.

Userlevel 1

it doesnt work still

Hello, I have the same issue. 

 

Having the same problem

 

I am having the exact problems as everyone else.  I had groups posting up until a couple of days ago now it won’t stay connected

Hello,

I’m also concerned as all users using FB Groups i guess.
 

Please do something.
Cordially.

I’m having the exact same issue. Look forward to hearing updates.

Yes this is a major issue for me too…

Kind Regards,  Steve

Userlevel 7
Badge +11

Hi everyone! I don’t have an update on this issue, I’m sorry about that. I wanted to let you know that we are looking into it as a high priority and we’ll let you know when we have some more information. 

 

Everyone below, you are added to the issue, so you’ll also get an email when we’ve resolved this:

  • @Baptiste.K 
  • @RandyCain 
  • @chimbinh 
  • @Konathon John 
  • @Tunes0710 
  • @ojmit 
  • @yuval 
  • @Tongsy 
  • @streetwearcollectors 
  • @bendell 
  • @winstanley 
  • @wedmeofficial 

 

Thanks for you patience while we keep working on this!