Best answer

Error 400 but All Fields have been Filled in Correctly

  • 4 March 2020
  • 4 replies
  • 135 views

Userlevel 2

I am getting an Error 400 for my Google Sheets to Esendex Integration (screenshots below).


Error 400 occurs when a field is filled in incorrectly or missing. However, as the screenshot shows, all fields are filled in.


I asked the Esendex support and they have said that they see the request but it is giving the error "No Message Body".


I clearly have a Message Body in the Customise SMS section.


I have been using this Zap for weeks if not over a month and never had an issue. This only started to happen last night.

Screen Shot 2020-03-04 at 12.12.29 pm.png


icon

Best answer by Danvers 29 April 2020, 18:54

It looks like this was a bug with the Esendex Zapier integration, which they have now fixed! :thumbsup:

View original

This topic has been closed for comments

4 replies

Userlevel 7
Badge +10

Hi @Joshua

I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.

Sit tight, and someone will contact you soon.


Userlevel 2

Thank you.

I've been working with this with a few people and we believe we have narrowed it down to Zapier not sending out the Body of the message to Esendex's API.


There must have been some sort of change in the past 24 hours that has affected this.


Userlevel 7
Badge +8

Hey @Joshua, I have filed a ticket with our team to investigate this further. We did notice that there were changes on Esendex's side, but am unable to confirm without further review if that's the case or cause. Either way, your support ticket is in queue and we'll be in touch very soon.

Thank you!


Userlevel 7
Badge +11

It looks like this was a bug with the Esendex Zapier integration, which they have now fixed! :thumbsup: