Best answer

Error 300 (URGENT help requested for charity)


Userlevel 1

Hey guys,

I’m trying to connect Eventbrite “Attendee registration” with Zoom “Register Attendee”. But when I’ve tried to setup the Zap I get this error message.

We had trouble sending your test through.

[{"code":"300","message":"The parameter is required: zip","description":"Refer to URL: https://zoomappdocs.docs.stoplight.io/zapier"}]


Can any kind hearted soul help me as this is urgent for a charity event that needs to launch in the morning.

Thank you!

icon

Best answer by jesse 18 August 2020, 03:40

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

15 replies

Userlevel 7
Badge +10

Hi @Energetic 

Is there a “zip” and or “description” field in the Zoom step? If so, both those can’t be left blank - that’s why you’re currently getting that error.

Userlevel 1

I’m also getting this error though there is no description or zip field?

 

 

Userlevel 7
Badge +10

I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.

Sit tight, and someone will contact you soon.

Userlevel 7
Badge +7

Thanks for looping us in @AndrewJDavison_Luhhu !

Hi @Aashay ,

Sorry you are running into this error with Zoom!

This is a bug that the Zoom team and our developers are working on as we speak- I have added you as an affected user so that when the bug is resolved you will be notified immediately. 

Please let us know if you have any additional questions- I’ll keep an eye on this one for you and update this thread once the bug is resolved!

 

Userlevel 1

Hey guys, I figured itt if you add “last name” the zap works.

 

@Liz_Roberts if Zapier can make the last name field as “required” that will help a lot of people when integrating Zoom

Userlevel 7
Badge +7

Great workaround- thanks for sharing @Aashay ! I will pass on to the team.

Userlevel 1

Hey guys thanks for helping me with my issue here.

I think it was a field matching issue between Eventbrite and Zoom contact details. For instance as you have said @Aashay I could add “last name” BUT it also needs to match the same syntax at both ends, not “surname” at one end and “last name” at the other.

For now I had to get my charity event up quickly and I just got rid of the Zap and went straight with Zoom.

I’ll try this again for my next event and see if I can get it to work then!

Thanks for all your help!

Userlevel 1

@Liz_Roberts has the bug been resolved/last name been made a required field? 

Having the same issue … first name field is required and has been populated AND also matches syntax in landing page form but get the following error message. I’ve also added last name as suggested above but same problem. 

 

We had trouble sending your test through.

[{"code":"300","message":"The parameter is required in custom_questions: First Name","description":"Refer to URL: https://zoomappdocs.docs.stoplight.io/zapier"}]

Userlevel 7
Badge +7

@Emma_Walton the Zoom + Zapier teams are both actively working on this. I will add you to the list of impacted users so that when this is resolved you will be notified right away!

Userlevel 1

@Liz_Roberts thankyou for getting back to me!! Any idea of expected resolution time? Or are the teams offering a workaround in the meantime? The above workaround didn’t seem to resolve my issue. Thanks again for your support.

Userlevel 7
Badge +7

Hi @Emma_Walton ,

I unfortunately don’t have an expected resolution date but I do know the teams are actively working on this right now!

A workaround I have seen is to head to your custom question in Zoom (“First Name” in this case) and try switching it from required to optional. I know that may not be ideal, but let us know if it proves to be helpful!

Userlevel 1

@Liz_Roberts thanks - will let you know!

Don’t think this issue is solved. The last name field disappeared from the Zoom options all together randomly and now my automation won’t work

Userlevel 7
Badge +11

Hi folks! You can more detail on the ‘300’ error for Zoom and it’s workaround in this post/thread.

 

I’m going to close this thread to new comments so things don’t get too muddled with different posts about the same issue. If you’re having an issue with a Zoom Zap that isn’t related to the 300 error, the best thing to do is to contact the Support Team using the contact form: https://zapier.com/app/contact-us

Userlevel 7
Badge +8

Hey everyone! Just following up to say this error has been resolved and the “Create Webinar Registrant” action has been updated to show the Last Name field as present/absent and required/not-required the same as it is on the Zoom webinar side. If you have any issues or questions, please direct them to our support team - thanks!