Best answer

Clickmeeting - integration issue


Hello,

I’m trying to integrate Clickmeeting via Zapier with Wix. Although Zapier sees the Clickmeeting (after adding API), however it doesn’t see the any of the meeting rooms. 

Have you encounter such issue ? How to solve it?

Thank you in advance for your help.

Regards,

 

icon

Best answer by Liz_Roberts 15 April 2020, 17:45

Hi @Hermes ,

I see you have been working with Owari in Support on this issue! Posting their summarized response below to help other users should they encounter a similar issue in the future. Please let us know if you have any additional questions!

In these cases, we generally recommend skipping the test and trying the Zap with live endpoints and data instead.

Looks like this might be exactly one of these cases? Please let me know if there's anything else I can clarify—I’ll keep an eye on this ticket for your response to make sure you're taken care of.

 

 

View original

This topic has been closed for comments

6 replies

Userlevel 7
Badge +9

Hey @Hermes - You should see the “name” of the room you’ve created when you find an event. See the attached screenshot 

 

Hi, thank you for quick replay. In theory, indeed I should. However I don’t see any of the rooms 😞 This is the issue.

Userlevel 7
Badge +9

Can you share a screenshot of what you do see when you do connect?

In fact I was able to move one step forward. The orginal issue was coming from Clickmeeting. I switched off by accident the possiblity to register for Webinar. That’s why Zapier didn’t saw the event. 

My happiness was short.

The Clickmeeting test didn’t go through. Error which I’m getting:

“We had trouble sending your test through. Got 422 calling POST https://api.clickmeeting.com/v1/conferencesByPin/568926578/simple/registration, expected 2xx.”   Regards,    
Userlevel 7
Badge +7

Hi @Hermes ,

Thanks for reaching out- sorry you are running into this error!

To make sure you get the quickest solution, I have escalated this to our Support team. They will be in touch just as quickly as they can!

Userlevel 7
Badge +7

Hi @Hermes ,

I see you have been working with Owari in Support on this issue! Posting their summarized response below to help other users should they encounter a similar issue in the future. Please let us know if you have any additional questions!

In these cases, we generally recommend skipping the test and trying the Zap with live endpoints and data instead.

Looks like this might be exactly one of these cases? Please let me know if there's anything else I can clarify—I’ll keep an eye on this ticket for your response to make sure you're taken care of.