Question

Microsoft Teams Error: Number of requests inside batch exceed the limit

  • 20 September 2020
  • 12 replies
  • 194 views

Userlevel 1

I am trying to have an app update a Teams channel whenever a document is updated, but I am receiving the following error when setting up the zap.

“Number of requests inside batch exceed the limit”

We don’t have a large Teams account, but I did read a little about throttling. Any idea what is causing this, and how do we fix it? Do we need to upgrade our account to a certain limit?

Thank you for any help/advice.


12 replies

Userlevel 7
Badge +5

Hi @kbunschoten4 ,

Sorry you’re encountering this error! As a first step, could you double-check that you have one of the following admin roles: Global Administrator, Security Administrator, Security Reader or Privileged Role Administrator within Teams?

If you do and that doesn’t seem to be the issue, you may need to reach out to our Support team so that they may investigate further in case there is a bug here!

Userlevel 1

HI Liz,

 

I’m a Global Admin. I will reach out to them, thank you.

Hi, experiencing same problem. Was this ever resolved ?

 

 

Userlevel 7
Badge +7

Hi there @kbunschoten4 and @Frank Mogensen - This is a bug. I have gone ahead and alerted our team in charge of this integration, so that they can review this issue further.

While I can't provide an ETA for when this issue might be resolved, we will reach out to you via email once it is.

Same here, any progress on this issue?

Userlevel 7
Badge +5

Hi @Wayne Goldstein - I am adding you as in impacted user to this bug report so that you will receive an email with any updates!

Hi there, any news on that one? Unfortunately, this also occurs when initially setting up a zap → Teams so we cannot even test for PoC. Would you mind adding me to the bug report, please? Thx!

Userlevel 7
Badge +10

Hi @Gru, we don’t have an update on this one yet, I’m sorry about that! I’ve added you as an affected user on this issue, which means that we’ll send you an email when we do have an update. 

 

Has this been resolved yet? This is really hindering my ability to complete some critical integrations.

Still waiting for this to be resolved as well

Userlevel 7
Badge +9

Hi everyone! I see an update as of 15 hours ago that this issue was addressed in the newest version of the Microsoft Teams integration. Can y’all check to see if there’s an updated version you can use, or if it’s now working with the version you’re using in your Zap(s)?

It’s working now

Reply