Solved

Line break in Google Docs template after variables

  • 16 October 2020
  • 4 replies
  • 24 views

Userlevel 1

When I create Google Docs from a template using Zapier, I continuously get strange formatting. There is an added line break after each variable which is placed in the document. 

All the variables are coming in which is great, but it’s quite annoying to have to go through and format the doc after it is created by the automation each time. 

Has anyone else had this problem or know how to solve it?

icon

Best answer by carsonY 16 October 2020, 21:05

We’ve solved this now!

after further testing here, we did ultimately find a way to modify the system that is sending the webhook data. By trimming some html formatting there before passing to Zapier we’ve been able to fix this issue. 

View original

4 replies

Userlevel 7
Badge +9

@carsonY 

I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.

Sit tight, and someone will contact you soon.

Userlevel 7
Badge +10

Hi @carsonY! I can see that you’ve already sent a message to the Support team on this one, which is probably the best course of action here. If you’re able to figure this out with them, it would be great if you could share the solution with the Community! 

Userlevel 1

thanks! 

Yes I’ve submitted to support to see if they have any direct suggestions. I’ll certainly post here to share the solution with others if we can figure out what’s going on here.

Userlevel 1

We’ve solved this now!

after further testing here, we did ultimately find a way to modify the system that is sending the webhook data. By trimming some html formatting there before passing to Zapier we’ve been able to fix this issue. 

Reply