Solved

Error 500 with Zoom Create Registrant, New Registrant and New Recording steps

  • 20 March 2020
  • 59 replies
  • 3646 views

Since a couple of weeks ago, I have a 500 error in all my automations with my payment gateways and Holded. Does somebody knows why it could be? The connection tells me that it is satisfactory if I do a test.
icon

Best answer by Danvers 1 July 2020, 18:18

Hi everyone!

 

Thanks for your continued patience with this issue, I know that it has been really frustrating for all of you. We now know that there are a couple of underlying problems that are causing this issue, although it looked like it was the same bug across all of the affected triggers and actions. 

 

The Zoom team have been working hard to resolve this and the good news is that it will be fixed for the New Registrant trigger and Create Registrant action. The New Recording trigger will likely still show the error, we’re sorry about that and the Zoom team is continuing to work on this. 

 

If you are seeing errors with the New Recording trigger or still seeing the error message [{"code":"500","message":"Internal System Error","description":"Unknown Reason; Refer to URL: https://zoomappdocs.docs.stoplight.io/zapier"}] with other actions or triggers, please contact the Support Team using the Get Help Form.  

 

We’re asking folks to contact Support for this one because we can collect more information that will help the Zoom team to resolve this as soon as possible. So that we can route everyone appropriately, this post will be closed to new replies. 

 

View original

This topic has been closed for comments

59 replies

Userlevel 7
Badge +9

Hi @Manu 

Can you show us some screenshots of where you’re seeing the errors?

Userlevel 5
Badge +6
 Since a couple of weeks ago, I have a 500 error in all my automations with my payment gateways and Holded. Does somebody knows why it could be? The connection tells me that it is satisfactory if I do a test.

 

Hi there @Manu - Are you still experiencing this issue? We’re here to help!

[{"code":"500","message":"Internal System Error","description":"Unknown Reason; Refer to URL: https://zoomappdocs.docs.stoplight.io/zapier"}]

When attempting to connect alert for new meetings on Zoom to Zapier

[{"code":"500","message":"Internal System Error","description":"Unknown Reason; Refer to URL: https://zoomappdocs.docs.stoplight.io/zapier"}]

What is the issue? Can anyone help? Thanks

Same 

 

[{"code":"500","message":"Internal System Error","description":"Unknown Reason; Refer to URL: https://zoomappdocs.docs.stoplight.io/zapier"}]

 

Userlevel 7
Badge +10

Hi @Manu! I’m sorry that you’ve run into this error when setting up a Zoom step. It looks like this is a known bug that some users are running into with the Create Registrant step. I've added you as an affected user on the issue report, which lets Zoom know how many users have been affected and also means that we will send you an email if we have an update on this.

 

@Gaston m and @PLC I’ve also added you to the issue report. 

Same problem in the new recording trigger

Userlevel 7
Badge +10

Hi @Danimg - thanks for the comment. You’re right, unfortunately, we are also seeing this error on the New Recording trigger. I’ve added you as an affected user on the bug, which lets the Zoom team know how many users are affected and also means that we’ll send you an email when we have an update on that. 

I’m facing this issue too.

Userlevel 7
Badge +10

I’m sorry that you’re running into this issue as well, @Divyam. I’ve added you to the list of affected users. 

I’m getting the same error.  If aded to the list of affected users, what is the average turn-around time to get it resolved?

 

This is the message when I try to select the value for the upcoming webinar.

[{"code":"500","message":"Internal System Error","description":"Unknown Reason; Refer to URL: https://zoomappdocs.docs.stoplight.io/zapier"}]

 

Thanks!

Userlevel 5
Badge +5

Hi @mitchw8 ,

I have added you to the list of impacted users. I'm afraid that I don't have an ETA on when there might be a resolution but you'll definitely be notified as soon as it's been fixed.

Really sorry for the inconvenience here! Let us know if you have any questions in the meantime.

Same issue, please send update

Userlevel 1

Add me in too. This is frustrating. Integromat is working. Disappointing for Zapier.

Userlevel 1

Same issue. Please, let me know as well.

Userlevel 1
Mismo error, por favor informar solucion

 

Same issue. Please, let me know as well.

I am having the same issue. Has this been resolved yet please? Is there a workaround?

Same issue here, but I’m trying to send my recordings over to Vimeo. We’re recording hours of of video every day and I need it on Vimeo. 

I’ve tried all the troubleshooting recommendations and nothing. Please add me and advise. Thank you.

 

Same Issue with google drive and zoom

Same issue here, but I’m trying to send my recordings over to Vimeo. We’re recording hours of of video every day and I need it on Vimeo. 

I’ve tried all the troubleshooting recommendations and nothing. Please add me and advise. Thank you.

 

Not sure what happened, but now it’s working. Only issue is that now, every video is experiencing an issue. The videos are not uploading properly. Not sure if this is a Zapier or Vimeo issue. 

 

Userlevel 1

Hi,

 

I’m also having this issue when trying to trigger with New Recording. 

 

[{"code":"500","message":"Internal System Error","description":"Unknown Reason; Refer to URL: https://zoomappdocs.docs.stoplight.io/zapier"}]

 

Please add me as well. 

Userlevel 2

Same here: 

Hi there, I’m also having the same problem when asking Zapier to start a zap as the result of me scheduling a meeting within Zoom (from my desktop app).  And all I get is the error… 

@Danvers, @Liz_Roberts  please will you add my name to the list as well?

Thank you so much for being on top of this for us all.

Userlevel 7
Badge +10

I’m sorry that this error is causing issues with your Zaps, it’s a known issue that we are working with Zoom to resolve.

To be super clear about what this issue is, here’s what you’ll see if you’re running into this issue:

When you’re building a Zap and using the "New Registrant" and "New Recording" triggers or the Create Registrant action, when you click on the drop down  list to select a webinar, the Zap will hit an error and show the following message:

 

If you’re having other trouble with your Zoom Zap, we have an article that lists some of  the common reasons that folks run into trouble with Zoom and links to topics in the Community that can help. Questions about Zoom? These posts might help

 

If the issue is that the recordings aren’t showing properly on Zoom, it’s likely related to this post: https://community.zapier.com/ask-the-community-3/zap-zoom-vimeo-mp4-does-not-arrive-on-vimeo-just-the-unconverted-file-1230 To summarise that post, Zoom doesn’t include a download url in the information from the New recording trigger, so there isn’t a field that you can use to pass the information to Vimeo - sorry about that!

 

 

@Danvers  : Please add me to your list as well!  I have debugged for quite a few hours to no avail, with both Zoom and Youtube integrations seemingly healthy.  Seeing this error on attempting to create a ‘New Recording’ trigger on Zoom to upload video on Youtube.