Solved

Devops connection is throwing "Client secret is expired.".

  • 11 September 2020
  • 57 replies
  • 1541 views


Show first post

57 replies

We have the same issue.

Userlevel 7
Badge +10

@Kathy M, @larstj and @Tom de Ridder I’ve added each of you as an affected user on the issue. This means that you’ll get an email when we have an update and lets the Azure DevOps team know how many users are seeing this issue. 

 

The Azure DevOps app is owned and maintained by their team, so I’m not able to give an estimate of when this issue will be resolved. I did find this thread in the Microsoft Developer Community  which looks like someone has reported the issue there. On September 14 there was an update on that thread saying “This issue is currently being investigated. Our team will get back to you if either more information is needed, a workaround is available, or the issue is resolved.”

 

I’m sorry that there’s not any more that we can do right now. 

Userlevel 1

I’m affected as well, and use this for investigation into security alerts.  Please let me know feedback as the ticket progresses with MSFT.

Please add me to the list of affected people as well.

Userlevel 2

I have asked @ azureDevOps on twitter for a timeline for this fix if you want to lend your voice to it’s importance. https://twitter.com/Enufacas/status/1309122403742748674

Please add me. 

 

We cannot proceed to evaluate Zapier to use it in upcoming important projects if this is not resolved.

Same issue here.

@Danvers 
Can you please add me to the affected user list as well? Thank you

I have the same issue.  I signed up for a trial specifically to test this connection before signing up, so now my trial is essentially useless until this is fixed. 

Userlevel 2

@Danvers just an FYI looks like there is some traction from Microsoft’s side on this they are asking for some help from the Zapier side now. https://developercommunity.visualstudio.com/solutions/1199272/view.html

Hello there we are experiencing the same issue. Could you please let me know when it will be fixed?

Userlevel 7
Badge +10

@Alfranklino@MartinTremblay@Gshell and @wikky I’ve added you all to the list of affected users. 

 

@Gshell I’m sorry that this is preventing you from making the most of your trial with Zapier. When this is resolved, if you contact the Support Team they’ll be able to give you some more time to try out Zapier. 

 

Userlevel 7
Badge +10

@Enufacas Thanks for the heads up on the thread in the Miscrosoft forum, I’ve added this to the issue report that we have. 

The Microsoft Azure team that own and maintain the Zapier integration but we’ll do our upmost to help them to get this resolved. 

@Alfranklino@MartinTremblay@Gshell and @wikky I’ve added you all to the list of affected users. 

 

@Gshell I’m sorry that this is preventing you from making the most of your trial with Zapier. When this is resolved, if you contact the Support Team they’ll be able to give you some more time to try out Zapier. 

 

Hello @Gshell,

Thank you for your reply. I do not know if the issue only affects the users who are having trial accounts, but just in case, we are not in a trial period, and we are experiencing the same issue. Is the Support Team going to do something for those who purchased one of the Zapier paid plans?

Userlevel 7
Badge +10

Hi @Alfranklino 

I’m afraid we don’t offer discounts for such occurrences. We do work with our App Partners to ensure that issues with integrations that may come up are resolved as quickly as possible.

Thank you @Danvers for letting us know.

Hi,

I’m having the issue as well. This is blocking.

Any planned date on a fix ?

Have MS and Zapier managed to speak to each other ? (cf Enufacas comment here above)

Thanks

Can you add me to the notification list, having the same problem with Azure DevOps integration.

I’m also having this issue.  Can you add me to the notification list please?

Userlevel 1

Microsoft has replied on their end.  Here is what they said in the Microsoft Community board.

https://developercommunity.visualstudio.com/solutions/1199272/view.html

So the next move is Zapier it looks like.

We have the same issue.  Is there a resolution yet as this is really starting to hit us?  Our Zapier contract is about to expire and unless this is fixed it is no point renewing.

 

Darren

Userlevel 2

This is the response 5 days ago in the Microsoft support forums:
https://developercommunity.visualstudio.com/solutions/1199272/view.html
We've renewed the client secret for the app. As MSFT doesn't have access to Zapier's config, we need Zapier or whoever maintains the app config in Zapier to fetch the secret and update the app. Who can help us with that?

Can we have an update on the status of this problem from the Zapier side? It appears that the Azure DevOps app from the Zapier side needs to get re-published. Is there some misunderstanding about who owns the integration? 
-Thank you

@Zapier The lack of communication, ownership, and resolution is startling. As a company who recently deployed Zapier Teams, got one significant integration live, and was looking to expand our Zapier use to Azure DevOps, we are reevaluating our entire strategy. 

@Danvers

Hi,

Still nothing new ? It looks like it’s on Zapier side now.

Are you even doing something ?

Looking forward to a fix

Thank you

I’m having this issue too. 

We are still in the same situation as well.  

I have been following the Microsoft board as well:  https://developercommunity.visualstudio.com/comments/1208270/view.html

Looks like @Zapier  needs to try to set the keys on their end.

 

Can we get an update?

 

thanks

Reply